Support Matrix

What versions of SCOM and VMware are supported

Operations Manager VMware vCenter VMware ESXi Host VMware ESX Host 
SCOM 2012 R2 5.0 or Higher 5.0 or Higher 5.0 or Higher
SCOM 2016 5.0 or Higher 5.0 or Higher 5.0 or Higher
SCOM 1801 5.0 or Higher 5.0 or Higher 5.0 or Higher
SCOM 1807 5.0 or Higher 5.0 or Higher 5.0 or Higher
SCOM 2019 5.0 or Higher 5.0 or Higher 5.0 or Higher